Back
Degraded

DNS Propagation Issues
Started 21 Mar at 07:13am GMT-3, resolved 22 Mar at 01:21pm GMT-3.
Pit Debrief Website
Resolved
The issue has been resolved.
Posted 22 Mar at 01:21pm GMT-3.
Updated
We have identified the cause of the issue and are working on implementing a fix.
Posted 21 Mar at 07:51am GMT-3.

Created
We are currently investigating DNS propagation issues.
Posted 21 Mar at 07:13am GMT-3.